Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-116877

Empty state message is different when an element set is deleted

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Forms
    • Labels:
      None
    • Fix Priority:
      3
    • Sprint:
      Forms_7.3_28

      Description

       Description

      Empty state message is different when an element set is deleted

       Steps to reproduce

      1. Click on Content and Data > Forms > Element Set
      2. Add a new element set
      3. Delete the element set
      4. See the empty state -> bug
      5. Update the page and see the correct empty state message

       Actual Result

      Empty state message is different when an element set is deleted

       Expected Result

      Empty state message should be the same shown when there is no element set added.

      Environment:

      Portal Master
      Commit: 678e0cdde7e1364a6cbd1db1ac673384542da199

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 weeks, 1 day ago

                Packages

                Version Package