Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-110981 As an App Admin, I want to deploy an App with multiple workflow steps and one same Form View
  3. LPS-117216

Error happens when trying to deploy a Workflow App after adding a new step before choosing a "Main Data Object"

Details

    • Impedibug
    • Status: Closed
    • Minor
    • Resolution: Completed
    • None
    • None
    • App Builder, Workflow
    • None

    Description

      Preconditions

      1. Go to Global Menu > Applications > App Builder > Objects
      2. Create an Object with Form and Table View

      Steps to Reproduce

      1. Go to Global Menu > Applications > App Builder > Apps > Workflow Powered
      2. Select to add a new Workflow App
      3. Add one step and fill the required fields
      4. Go back to the "Start" step and select a "Main Data Object"
      5. Try do deploy the App

      Actual Result

      • Error happens

      Expected Result

      • Workflow App should be deployed

      Reproduced In

      • master: 52e76f1e1b7a01b4d962b79ff403f0d0c2f56fe3

      Attachments

        Activity

          People

            inacio.nery Inácio Nery (Inactive)
            rodrigo.cunha Rodrigo Cunha (Inactive)
            Inácio Nery Inácio Nery (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package