Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-11733

Search for an image in the root folder when there are subfolders will return no result

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.4 GA
    • Fix Version/s: 6.0.4 GA, 6.0.5 GA
    • Labels:
      None
    • Environment:
      Tomcat 6.0 + mySQL. Firefox 3.6.8, trunk rev 59258
    • Branch Version/s:
      6.0.x

      Description

      1. Add the Image Gallery portlet to a page
      2. Add an image to the root folder
      3. Add a folder
      4. Add an image to the folder
      5. Return to Images Home
      6. Search for the image located in the root folder

      Result will say that there are no images in this folder. The search will look in the subfolders but not in the root folder.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            mandy.lee Mandy Lee (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              11 years, 48 weeks, 6 days ago

                Packages

                Version Package
                6.0.4 GA
                6.0.5 GA