Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-117351

Field label is lost after adding a locale to web content title with data engine

    Details

      Description

      Steps to preoduce:

      1. Copy the config file to bundle's osgi/config folder
      2. Go to Content &Data > Web Content
      3. Add a structure
      4. Fill the structure name
      5. Add a translation to the structure name
      6. Add a text field
      7. Assert the label exist
      8. Save and edit the structure
      9. Check the text field's label

      Actual result:
      Field label is lost after saving.

      Expected result:
      Field label is existed after saving.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alex.candido Alex Candido
              Reporter:
              lu.liu Lu Liu
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 16 weeks, 3 days ago

                  Packages

                  Version Package
                  7.3.4 CE GA5
                  7.3.10 DXP GA1
                  Master