Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-117682

Basic Web Content is broken (missing description field) when creating with DE taglib enabled

    Details

    • Fix Priority:
      5
    • Sprint:
      Data_Engine_7.3_31, Data_Engine_7.3_32, Data_Engine_7.3_33, Data_Engine_7.3_34, Data_Engine_7.4_02, Data_Engine_7.4_01, Data_Engine_7.4_03

      Description

      Description
      Basic Web Content is broken (missing description field) when creating with DE taglib enabled.

      Steps to Reproduce

      1. Go to Content & Data > Web Content > Web Content tab > add new "Basic Web Content";
      2. Observe that the description field is missing - Bug.

      Expected Result
      Basic Web Content is not broken (description field is present) when creating with DE taglib enabled.

      Actual Result
      Basic Web Content is broken (missing description field) when creating with DE taglib enabled.

      Reproduced In
      master: c7f9b29e5cfb86cb714157f3143eb324e4d1d1d0

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dereck.portela Dereck Portela
              Reporter:
              alex.candido Alex Candido
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                48 weeks, 5 days ago

                  Packages

                  Version Package
                  Master