Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-118329

Can not display correct blog on Live site

    Details

      Description

      Step to reproduce:

      1. Navigate to Product Menu > Control Panel > Sites > Sites
      2. Add a new site 'Site Name' and enable Local Staging (select all content)
      3. Add page 'Blogs Page 1', add Blogs and Blogs Aggregator portlets
      4. Add 'Blog 1' Via blogs portlet
      5. Add page 'Blogs Page 2' add Blogs portlet can see 'Blog 1'
      6. Navigate Blogs Configuration on 'Blogs Page 2', go to Scope and choose 'Blogs Page 2' and save
      7. 'Blog 1' has gone.
      8. Add 'Blog 2' on 'Blogs Page 2'
      9. Back to 'Blogs Page 1', we can see 'Blog 1' and 'Blog 2' on Blogs Aggregator
      10. Navigate Blogs Aggregator Configuration, change Selection Method to Scope and save
      11. Only 'Blog 1' on Blogs Aggregator
      12. Publish to Live
      13. Go to Live site, Blog Page 2

      Expect result: Can see 'Blog 2'.
      Actual result: 'Blog 1' displayed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sylvia.luan Sylvia Luan
              Reporter:
              sylvia.luan Sylvia Luan
              Participants of an Issue:
              Recent user:
              Clarissa Velazquez
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                10 weeks, 3 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP94
                  7.0.X
                  Master