Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-11852

Exporting/Importing communities loses the attachments in message board threads

    Details

    • Branch Version/s:
      6.0.x

      Description

      1. Add message board portlet to the page
      2. Click 'add category'
      3. Click into the new category
      4. Click 'post new thread'
      5. Enter subject and body content
      6. Click 'attach files' and select a file.
      7. Export community LAR, flagging all selections
      8. Create new community and import the LAR file, flagging all selections

      When you return to the message board and click to the thread, no attachment can be found.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              igor.spasic Igor Spasic (Inactive)
              Reporter:
              mandy.lee Mandy Lee (Inactive)
              Participants of an Issue:
              Recent user:
              Brian Wulbern
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                11 years, 49 weeks, 3 days ago

                  Packages

                  Version Package
                  6.0.4 GA
                  6.0.5 GA