Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.4 GA
    • Fix Version/s: 6.0.4 GA, 6.1.0 CE RC1
    • Component/s: WCM, WCM > Navigation
    • Labels:
      None
    • Environment:
      Ubuntu 10.04, Revision 59623 (6.0.5 unreleased)
    • Liferay Contributor's Agreement:
      Accept
    • Similar Issues:
      Show 5 results 

      Description

      Reproduce Steps
      ------------------------
      1) Add a wiki
      2) Add two categories from control panel under vocabulary "Topic"
      Call them "cool" and "crappy"

      3) Go to wiki portlet and add a few pages. Give a few "cool" category, a few "crappy" category
      4) Add a Categories Navigation.

      Immediately, things will get finnicky. Click "Frontpage" in the wiki portlet. Then click "cool"
      List of pages shows up.
      Click a page title. Page doesn't open.

        Issue Links

          Activity

          Hide
          Cynthia Wilburn (Inactive) added a comment -

          I'm changing the reporter to James so that he can accept the contribution in Sam's absence.

          Show
          Cynthia Wilburn (Inactive) added a comment - I'm changing the reporter to James so that he can accept the contribution in Sam's absence.
          Hide
          James Falkner added a comment -

          I verified the fix against trunk.

          Show
          James Falkner added a comment - I verified the fix against trunk.
          Hide
          Mark Jin added a comment - - edited

          Can not reproduced the problem in Tomcat 6.29 + MySQL, 6.0.x Revision 77711. verified the problem fixed in 60x.

          If you are still experiencing the problem, please add a comment to this ticket.

          THanks.

          Show
          Mark Jin added a comment - - edited Can not reproduced the problem in Tomcat 6.29 + MySQL, 6.0.x Revision 77711. verified the problem fixed in 60x. If you are still experiencing the problem, please add a comment to this ticket. THanks.
          Hide
          Panicos Theodorou added a comment -

          Hi, I am experiencing this exact problem on 6.0.6 GA w/ tomcat 6.0.29

          How do I install the .patch attachment?

          What else can I post to help solve this issue?

          Show
          Panicos Theodorou added a comment - Hi, I am experiencing this exact problem on 6.0.6 GA w/ tomcat 6.0.29 How do I install the .patch attachment? What else can I post to help solve this issue?
          Hide
          Marco Peroverde added a comment -

          The .patch attachment can not be installed.
          You have to download 6.0.6 sources, apply the changes described in the .patch file and compile the project.

          Show
          Marco Peroverde added a comment - The .patch attachment can not be installed. You have to download 6.0.6 sources, apply the changes described in the .patch file and compile the project.

            People

            • Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 44 weeks, 4 days ago

                Development

                  Structure Helper Panel