Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-118631

The empty state is not displayed for "Standard" Apps when all the Objects are deleted

    Details

    • Fix Priority:
      3

      Description

      Steps to Reproduce

      1. Go to Applications > App Builder > Objects
      2. Create an Object with Form and Table View
      3. Go to Applications > App Builder > Apps
      4. Create an App
      5. Go to Applications > App Builder > Objects
      6. Delete the Object
      7. Go to Applications > App Builder > Apps

      Actual Result

      • The empty state is not displayed

      Expected Result

      • The empty state should be displayed

      Reproduced In

      • master: b2d7d9f107f402a491d2092cfaad64841044956c

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                support-lep@liferay.com SE Support
                Reporter:
                rodrigo.cunha Rodrigo Cunha
                Participants of an Issue:
                Recent user:
                Brian Wulbern
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  7 weeks, 6 days ago

                  Packages

                  Version Package