Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-119543

Test user not receive default email when add a message board

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.2.X
    • Fix Version/s: None
    • Component/s: Message Boards

      Description

      Steps for reproduce:

      1. Add Message Boards Page with Message Boards portlet
      2. Add a new user: usersn
      3. Assign liferay site to usersn
      4. Go to Content&Data > Message Boards > Configuration > Email From
      5. View Name: Joe Bloggs, Address: testadmin@liferay.com
      6. Go to Message Boards Page and add a category: MB Category Name
      7. Login as usersn
      8. Go to Message Boards Page and subscribe MB Category Name
      9. Login as test
      10. Go to my account, edit user Email Address to: testadmin@liferay.com
      11. Go to Message Boards Page > MB Category Name
      12. Add a thread: MB Thread Message Subject
      13. Go to mockmock view receive emails

      Expected result:
      Four emails, one of is to Test Test user

      Actual result:
      Three emails, no emails to Test Test user

        Attachments

          Activity

            People

            Assignee:
            christopher.kian Christopher Kian
            Reporter:
            raven.song Raven Song
            Participants of an Issue:
            Recent user:
            Brian Wulbern
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 weeks, 2 days ago

                Packages

                Version Package