Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-119707

No web content show in WC folder when searching everywhere in item selector

    Details

      Description

      Step to reproduce:

      1. Add an asset library and connect to Liferay site
      2. Go into the asset library and add a web content folder(named: folder in depot) and add a web content(named: web content in folder) in that folder
      3. Go to Liferay site > Product Menu > Site Builder > Content & Data > Web Content
      4. Add a web content structure with a web content field
      5. Add a new web content with the added structure
      6. Click the Select button to select web content
      7. Select 'EveryWhere' filter
      8. The web content folder display and go into the folder
      9. Assert that the web content(web content in folder) is displayed

      Expected Results:
      The web content(web content in folder) is displayed.

      Actual Results:
      The web content(web content in folder) is not displayed

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              yvonne.han Yvonne Han
              Reporter:
              yvonne.han Yvonne Han
              Participants of an Issue:
              Recent user:
              Yvonne Han
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                13 weeks, 3 days ago

                  Packages

                  Version Package
                  7.3.5 CE GA6
                  7.3.10 DXP GA1
                  Master