Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-119845

Tooltip (Standard and Workflow) and the "New App" popover are not correctly positioned when the Portal language is set to ar_EG

    Details

    • Fix Priority:
      3

      Description

      Steps to Reproduce

      1. Go to Personal Menu > Account Settings > Change the "Language" to ar_EG (arabic)
      2. Go to Applications Menu > App Builder > Apps
      3. Move the pointer over the icon (Standard or Workflow)
      4. Click on "Create New App" for Standard App

      Actual Result

      • Tooltip and popover are displayed on the side of the screen

      Expected Result

      • Tooltip and popover should be displayed next to the buttons

      Reproduced In

      • master: fae5c40edd191c1edc570e9f8b1671aaa9caaae5

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              team-workflow Product Team Workflow
              Reporter:
              rodrigo.cunha Rodrigo Cunha
              Participants of an Issue:
              Recent user:
              Gabriel Albuquerque
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                27 weeks ago

                  Packages

                  Version Package