Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-119859

IE11 - Hyperlink cannot be added to an image on Alloy Editor

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Alloy Editor, Blogs
    • Labels:
    • Story Points:
      1
    • Fix Priority:
      3

      Description

      Steps to reproduce

      1. Navigate to Content & Data > Blogs
      2. Create a new blog entry
      3. Add an image to the blog
      4. Click on the image to bring up the toolbar
      5. Click on the hyperlink icon, add http://liferay.com, and click on the checkmark.
      6. Publish
      7. View blog on a page
      8. Click on the image

      Expected result:
      Clicking the image redirects to the liferay.com

      Actual result
      The image is not clickable. The DOM does not show an href tag on the image.

      Reproducible on:
      Tomcat 9.0.33 + HSQL Portal master GIT ID: 734d81a67770e2c1a8a58a339c05c194a9f95f91
      Internet Explorer 11

        Attachments

          Activity

            People

            Assignee:
            beck.liu Beck Liu
            Reporter:
            nikki.prudencio Nikki Prudencio
            Participants of an Issue:
            Recent user:
            Beck Liu
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              25 weeks, 2 days ago

                Packages

                Version Package
                Master