Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.4 GA
    • Fix Version/s: 6.1.0 CE RC1
    • Component/s: WCM, WCM > Navigation
    • Labels:
      None
    • Environment:
      Trunk Revision 60150
    • Similar Issues:
      Show 5 results 

      Description

      Categories navigation doesn't work

      Reproduce
      1) Create a wiki
      2) Control Panel -> Categories -> Create two categories under "Topic" Vocabulary, "Cat1" and "Cat2"
      3) Create a wiki page called "hello world" and give it "Cat1" but not Cat2"
      4) Add Categories navigation
      5) Click Cat1. It works. Click Cat2. It works.
      6) In Wiki portlet, click "Frontpage"
      7) click Cat1. It doesn't work
      8) In Wiki portlet, click "All Pages"
      9) Click Cat1. It doesn't work. Click Cat2. It doesn't work.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Jack Li (Inactive)
              Reporter:
              Sam Liu (Inactive)
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 33 weeks, 1 day ago

                Development

                  Structure Helper Panel