Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.4 GA
    • Fix Version/s: 6.1.0 CE RC1
    • Component/s: WCM, WCM > Navigation
    • Labels:
      None
    • Environment:
      Trunk Revision 60150

      Description

      Categories navigation doesn't work

      Reproduce
      1) Create a wiki
      2) Control Panel -> Categories -> Create two categories under "Topic" Vocabulary, "Cat1" and "Cat2"
      3) Create a wiki page called "hello world" and give it "Cat1" but not Cat2"
      4) Add Categories navigation
      5) Click Cat1. It works. Click Cat2. It works.
      6) In Wiki portlet, click "Frontpage"
      7) click Cat1. It doesn't work
      8) In Wiki portlet, click "All Pages"
      9) Click Cat1. It doesn't work. Click Cat2. It doesn't work.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jack.li Jack Li (Inactive)
                Reporter:
                samuel.liu Sam Liu (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  7 years, 2 weeks, 3 days ago