Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-120361

Position of toolbar in modal is not correct in case uiNode is provided

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.0.X
    • Fix Version/s: 7.0.X
    • Component/s: Alloy Editor
    • Labels:

      Description

      Steps to reproduce:

      • This issue demands LPS-120360 in order to reproduce, make sure it's part of the build
      • Login as an admin
      • Go to Liferay DXP site -> Content -> Forms and add a new form
      • Add a field of type 'Form Text' and try configuring it
      • Type some text in the 'Body Text' input box and select it, so that the black bar on top appears
      • Select the hyperlink icon

      Expected: The alignment of the toolbar is correct
      Actual: The alignment of the toolbar is shifted

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              norbert.nemeth Norbert Németh
              Participants of an Issue:
              Recent user:
              Calvin Vo
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                39 weeks, 6 days ago

                  Packages

                  Version Package
                  7.0.X