Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-120696

IE11 missing 'I' icon on the Italic button of CKeditor

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: CKEditor
    • Labels:
      None
    • Fix Priority:
      1

      Description

      Steps
      1. Go to Web Content and add a Basic Content
      2. put the mouse cursor on the ' I ' icon
      Expected result
      Icon visible
      Actual result
      Icon is not visible. Highlighting affects only this icon

      Verified on:
      Environment: spanish server + IE11
      Branch: master
      Database: HSQL
      Last Commit: 5bcc4b3a0fa44fb6b6d7ec89433bdbe43eb015eb

      FYI: Manoel Cyreno John Co

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            pawel.grabowski Pawel Grabowski
            Participants of an Issue:
            Recent user:
            Pawel Grabowski
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              5 weeks, 5 days ago

                Packages

                Version Package