Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-120972

Empty table is displayed on the "Apps" tab when a Custom Object has only Workflow Apps

    Details

      Description

      Steps to Reproduce

      1. Go to Applications Menu > App Builder > Objects
      2. Create an Object with Form and Table View
      3. Go to Applications Menu > App Builder > Apps > Workflow Powered
      4. Create a Workflow App
      5. Go to Applications Menu > App Builder > Objects
      6. Click on the created object and go to the "Apps" tab

      Actual Result

      • Empty table is displayed

      Expected Result

      • Empty state page should be displayed

      Reproduced In

      • master: ab8d31265d241bb69c33c0a46914e1e2fe55c008

        Attachments

          Activity

            People

            Assignee:
            rodrigo.cunha Rodrigo Cunha
            Reporter:
            rodrigo.cunha Rodrigo Cunha
            Participants of an Issue:
            Recent user:
            Enterprise Release HU
            Engineering Assignee:
            Albino JĂșnior (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 5 weeks, 3 days ago

                Packages

                Version Package
                7.3.5 CE GA6
                7.3.10 DXP GA1
                7.3.X
                Master