Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-120545 Repeated JS errors while typing in CKEditor
  3. LPS-121231

[PR Bug] Message Board - clicking on any image in image selector modal does nothing

    Details

    • Type: Impedibug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: CKEditor, Item Selector
    • Labels:
      None

      Description

      Steps to Reproduce:

      1. add an image to document library
      2. Navigate to Message Board
      3. Add Thread
      4. Click image toolbar
      5. click on any available image card

      Expected Result:
      Image is added or confirmation of selection
      expected.mp4

      Actual Result:
      Nothing happens

      Issue also occurs if trying to link an image to text
      actual.mp4

      Not reproducible on Web Content or Blogs.

        Attachments

        1. actual.mp4
          1.15 MB
        2. expected.mp4
          277 kB

          Activity

            People

            Assignee:
            support-qa Support QA
            Reporter:
            john.co John Co
            Recent user:
            John Co
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:

                Packages

                Version Package