Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-121778

Web content template loses its Featured Image after re-saving

    Details

      Description

      Steps to reproduce:

      1. Start a 7.2 bundle with the latest fix pack (8)
      2. Create a web content template
      3. Set a Featured Image for it, choose an image from your computer
      4. Save it
      5. Thumbnail is there
      6. Edit the template, save it again

      Expected behavior: Thumbnail is still there

      Current behavior: Thumbnail is removed

      Note:

      • If you set an image by its URL, it works

      Also tested:

      7.2x @ commit (1d8d8ca6fd0a2a471569459f0d4dc6d146a87dd4) reproduced
      master @ commit (d2f921b81776dd54522cf8b32c0cea0b053f5a31) reproduced

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              hong.zhao Hong Zhao (Inactive)
              Reporter:
              marcell.gyopos Marcell Gyöpös (Inactive)
              Participants of an Issue:
              Recent user:
              Sophia Zhang
              Engineering Assignee:
              Pavel Savinov (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 30 weeks, 3 days ago

                  Packages

                  Version Package
                  7.3.10 DXP FP1
                  7.3.10.1 DXP SP1
                  7.3.6 CE GA7
                  7.3.X
                  7.4.13 DXP GA1
                  Master