Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-122102

Translation is not working when translating first than filling the default language

    Details

      Description

      Description

      Translation is not working when translating first than filling the default language

      Steps to Reproduce

      1. Go to Content and Data -> Dynamic Data lists -> Add a new Data Definition
      2. Drag and drop a text and text box field
      3. Save it
      4. Add a new Dynamic data list and select the newly created data definition
      5. Save it
      6. Now click on the created list, change the language to pt_br and fill the fields
      7. Change to the default language (en-us) and fill the fields
      8. Now change back to pt_br and see that the fields are not translated (bug) 

      Expected Result

      Translation should work when translating first than filling the default language

      Actual Result

      Translation is not working when translating first than filling the default language (ActualResult-Oct13-LPS-122102.mp4)

      Reproduced In
      master: aad039667411d99fecabd6f8c6f43675a42316c3

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            dereck.portela Dereck Portela
            Participants of an Issue:
            Recent user:
            Rafaela Nascimento
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              49 weeks, 2 days ago

                Packages

                Version Package