Details

      Description

      The lodash version has been upgraded to 4.17.19 on LPS-117031
      but after building the module the lodash.js version is 4.17.15.

      The root cause is the yarn.lock which contains [email protected] version here:
      https://github.com/liferay/liferay-portal-ee/blob/7.1.x/modules/yarn.lock#L12751-L12754

      The issue is only 71x related.

        Attachments

          Activity

            People

            Assignee:
            summer.zhang Summer Zhang
            Reporter:
            roland.pakai Roland Pákai
            Participants of an Issue:
            Recent user:
            Summer Zhang
            Engineering Assignee:
            Roland Pákai
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              47 weeks, 3 days ago

                Packages

                Version Package
                7.1.X