Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.5 GA
    • Fix Version/s: --Sprint - SP, 6.1.0 CE RC1
    • Labels:
      None
    • Environment:
      Tomcat 6.0.26 + MySQL5.0 Firefox 3.6.3. Portal Revision: 61376. Plugins Revision: 61376. Trunk.
    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 5 results 

      Description

      1. Navigate to "Control Panel -> Workflow Configurations".
      2. Configure the Resource "Comments" to "Single Approver"
      3. Add the "Page Comment" portlet.
      4. Add a comment.
      5. Navigate to "Control Panel -> My Workflow Tasks"
      6. Click on the workflow task that is related to the page comment.
      7. Click 'Edit' in the Preview.

        • Tomcat will throw the attached exception. **
        • When you try to click 'Save' it will not do anything. **
        • This bug occurs by clicking 'Edit' in these locations **

      Control Panel -> My Workflow Tasks -> Pending -> [Workflow Task Details]
      Control Panel -> My Workflow Tasks -> Pending -> [Workflow Task Details] -> [Comment Preview Page]
      Control Panel -> My Submissions -> Pending -> [Workflow Task Details]
      Control Panel -> My Submissions -> Pending -> [Workflow Task Details] -> [Comment Preview Page]
      Control Panel -> Workflow -> Submissions -> Pending -> [Workflow Task Details]
      Control Panel -> Workflow -> Submissions -> Pending -> [Workflow Task Details] -> [Comment Preview Page]

        Activity

        Michael Hashimoto added a comment -

        Could no longer reproduce in these environments, so the bug is fixed in these environments:

        Tomcat 6.0.29 + MySQL 5.0 + Firefox 3.6.12. Portal Revision 67081. Plugin Revision 67081. Trunk.
        Tomcat 6.0.29 + MySQL 5.0 + Firefox 3.6.12. Portal Revision 67081. Plugin Revision 67081. 6.0.x.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              4 years, 21 weeks, 3 days ago

              Development

                Structure Helper Panel