Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-123458

Content formats lost when pasting contents onto alloy editor on chrome

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.3.X, Master
    • Fix Version/s: None
    • Component/s: Alloy Editor
    • Labels:
      None
    • Fix Priority:
      3
    • Browsers:
      Chrome (latest)

      Description

      Steps to Reproduce:

      1. Use Chrome.
      2. Go to product menu -> Content & Data -> Web Content.
      3. Click add button to add a new WC.
      4. Copy the contents from sample document: http://www.standards-schmandards.com/exhibits/wysiwyg/sampledoc.htm.
      5. Paste contents onto alloy editor.

      Expected result:
      Content formats are not lost.

      Actual result:
      Some content formats are lost: No table line, picture centering lost.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            harry.chai Harry Chai
            Participants of an Issue:
            Recent user:
            Summer Zhang
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              4 weeks, 6 days ago

                Packages

                Version Package