Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-123526

Contents are not removed from Contents sidebar after removing widget/fragment

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Pages > Page Editor
    • Labels:
      None

      Description

      1) Create a content page

      2) Add a heading fragment

      3) Map it to an asset field

      4) Check the asset is appearing in Contents sidebar panel

      5) Remove the fragment

      6) Refresh the page to remove undo/redo memory

       

      Expected: After refreshing, the asset does not appear in Contents panel

      Actual: It's still there

       

      Note: It's happening also with widgets. For example, when configuring an Asset Publisher and manually adding an asset

        Attachments

          Activity

            People

            Assignee:
            yang.cao Yang Cao
            Reporter:
            sandro.chinea Sandro Chinea
            Participants of an Issue:
            Recent user:
            Tomáš Polešovský
            Engineering Assignee:
            Pavel Savinov
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 weeks, 3 days ago

                Packages

                Version Package
                Master