Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-123685

"Field Name" values in a multiple selection form field are not always automatically populated in the UI

    Details

      Description

      Steps to Reproduce

      1. Unzip a 7.2 SP1 bundle, patch it to dxp-4 with hotfix-2746, then launch the bundle and perform initial setup
      2. Navigate to Site Administration > Content & Data > Forms, and create a new form "Test Form"
      3. Add a Multiple Selection field to the form, and add many options ("Option 1" ... "Option 50," etc.)

      Results of Testing

      Expected Result: There would be an augenerated “field name” for each new value.

      Actual Result: New options do not always populate a Field Name in the UI (sometimes it is blank, sometimes it is missing a character), leading users to believe it needs to be added manually.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              cleyton.magalhaes Cleyton Magalhaes (Inactive)
              Reporter:
              lino.alves Lino Alves
              Participants of an Issue:
              Recent user:
              Yunlin "Steven" Sun
              Engineering Assignee:
              Lino Alves
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                39 weeks, 4 days ago

                  Packages

                  Version Package
                  7.2.10 DXP FP10
                  7.2.10.4 DXP SP4
                  7.2.X