Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-124512

The translations are not working in the App Deployed when there is a Fieldset placed in the Form View

Details

    Description

      Description
      The translations are not working in the App Deployed when there is a Fieldset placed in the Form View.

      Steps to Reproduce

      1. Go to Global Menu > Applications > App Builder > Objects > Add a Custom Object;
      2. Add a Form View > Go to Advanced tab > Create a Filedset;
      3. Add some fields in the Fieldset Builder > Translate these fields > Save the Fieldset > Save the Form;
      4. Deploy an App using a Form and Table View;
      5. Go to the App Deployed;
      6. Change the App language.

      Expected Result
      The field labels are updated.

      Actual Result
      The field labels are NOT updated.

      Reproduced In
      master: 8eebb07a14c6528941d9dbe9144a7ae63f00999e

      Evidence
      ActualResult_Dec04_LPS124512.mp4

      Attachments

        Issue Links

          Activity

            People

              guilherme.freire Guilherme Freire (Inactive)
              guilherme.freire Guilherme Freire (Inactive)
              Marta Elicegui Marta Elicegui
              Carolina Barbosa Carolina Barbosa
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                1 year, 39 weeks, 1 day ago

                Packages

                  Version Package
                  7.3.10 DXP FP1
                  7.3.10.1 DXP SP1
                  7.3.6 CE GA7
                  7.3.X
                  7.4.13 DXP GA1
                  Master