Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Data Engine

      Description

      Stesp to reproduce:

      Scenario 1:

      1. Go to Content&Data > Web Content
      2. Add a basic web content
      3. Fill the title and content
      4. Publish
      5. Edit the created web content
      6. Add a translation, select spanish
      7. Type title and content
      8. Publish
      9. Edit the created web content

      Scenario 2

      1. Go to Content&Data > Web Content
      2. Add a basic web content
      3. Fill the title and content
      4. Add a translation, select spanish
      5. Type title and content
      6. Switch language and check the tranlation between English and Spanish

      Actual result:
      The translation is not propagated. In senario 1, only the default language's translation is saved. In senario 2, the content field is cleared when switching the lanaguge.

      Expected result:
      The translation is propagated in both scenarios.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              marcos.martins Marcos Martins
              Reporter:
              lu.liu Lu Liu
              Recent user:
              Lu Liu
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package