Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.3.5 CE GA6, Master
    • Fix Version/s: None
    • Component/s: CKEditor
    • Labels:
      None
    • Fix Priority:
      4

      Description

      Hello,

      After updating to the latest version 7.3.5 CE GA6, my editor seems to be AlloyEditor even with this in my portal-ext :

      editor.wysiwyg.default=ckeditor
      editor.wysiwyg.portal-impl.portlet.ddm.text_html.ftl=ckeditor
      editor.wysiwyg.portal-web.docroot.html.portlet.announcements.edit_entry.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.portlet.blogs.edit_entry.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.portlet.mail.edit.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.portlet.mail.edit_message.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.portlet.message_boards.edit_message.html.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.taglib.ui.discussion.jsp=ckeditor
      editor.wysiwyg.portal-web.docroot.html.taglib.ui.email_notification_settings.jsp=ckeditor

       

      I had added a comment here : https://issues.liferay.com/browse/LPS-120771
      But since the issue is closed I think it's better to open a new one.

       

      Here is what my toolbar in 7.3.4 looked like :

      As you can see, it's missing the "Style" option, like was described in the issue above.

       

      In 7.3.5 it looks like this :

      It's missing a lot of plugins. I believe this is AlloyEditor instead of ckeditor.

       

      Thanks for your help!

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              morgan.riand Morgan RIAND
              Participants of an Issue:
              Recent user:
              Nicholas Kwon
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 5 weeks, 1 day ago

                  Packages

                  Version Package