Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-125140

The label is missing after adding a new field and changing to the translated language

    Details

    • Fix Priority:
      4
    • Sprint:
      Data_Engine_7.4_06

      Description

      Description

      The label is missing after adding a new field and changing to the translated language

      Steps to Reproduce

      1. Go Content & data > Web Content > Structure tab > Add new structure ('+' icon on the top-right corner)
      2. Drag-and-drop any field (ex. Text field)
      3. Add a title to the default language
      4. Change the language to another one (ex. Portuguese)
      5. Add a title to the new language
      6. Save the structure
      7. Click on the newly created structure 
      8. Add a new field
      9. Change to the translated language (bug)

      Expected Result

      The label should not disappear after adding a new field and changing to the translated language

       

      Actual Result

      The label is missing after adding a new field and changing to the translated language (ActualResults_Dec18_LPS-125140.mp4)

      Reproduced In
      master: 9c0936516180b28b6db2830e6b7fcac3ea3de1a9

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              dereck.portela Dereck Portela
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 34 weeks, 4 days ago

                  Packages

                  Version Package