Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-125213

Wrap Content setting for Classic theme is not populate to site when site template setting is changed

Details

    Description

      Steps to reproduce

      1. Start Liferay 7.1.x
      2. Create a site template called "test template"
      3. Select "test template" from the site template list
      4. Navigate to Build > Pages and open page setting from Gear button
      5. Set all toggles to "NO" and save
      6. Navigate to Control Panel > Sites > Sites
      7. Add a site named "test site" from the upper right + button based on "test template"
      8. Navigate to "test site"
      9. Navigate to Build > Pages and open page setting from Gear button

      Actual result
      All settings are propagated to "NO" except for "Wrap Content" set to "YES"

      Expected results
      All settings are propagated.

      Reproduced:
      71x hash: 562e11c0a2f59a6e6737472693ae5ec5aa2fa905

      Attachments

        Activity

          People

            joyce.wang Joyce Wang
            noor.najjar Noor Najjar
            Kiyoshi Lee Kiyoshi Lee
            Noor Najjar Noor Najjar
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              1 year, 40 weeks, 4 days ago

              Packages

                Version Package
                7.1.10 DXP FP21
                7.1.X