Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-125596

Image link disappear after change the image alignment method in IE 11

    Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 7.3.X
    • Fix Version/s: None
    • Component/s: Blogs
    • Labels:
    • Fix Priority:
      3
    • Browsers:
      Internet Explorer 11

      Description

      Steps to reproduce:

      1. Drag and drop an image into Add Blogs Admin Content Section
      2. Click Edit (pencil icon) next to blog entry
      3. Click on image
      4. Click hyperlink toolbar button
      5. Set url to http://liferay.com
      6. Click checkbox
      7. Click toolbar icon, switch the image to left alignment, center alignment , right alignment in turn

      Expected Result:
      Image link still exist

      Acutal Result:
      Image link disappear

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            felix.zhang Felix Zhang
            Participants of an Issue:
            Recent user:
            Jayda Wu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              16 weeks ago

                Packages

                Version Package