Details

      Description

      A portlet was deploy in LR 5.2.3 (GFv3.0.1) without problem. This portlet uses @EJB at this same .war (and from other ejb module).. and in GFv3.0.1 pure
      Now, the same portlet.war I tried deploy in LR 6.0.5, but throws exception:

      [#|2010-09-10T20:32:31.367-0500|SEVERE|glassfish3.0.1|javax.enterprise.system.core.com.sun.enterprise.v3.server|_ThreadID=31;_ThreadName=Thread-1;|Exception while loading the app
      java.lang.RuntimeException: Unable to load EJB module. DeploymentContext does not contain any EJB Check archive to ensure correct packaging for D:\opt\liferay-portal-6.0.5-glassfish-v3.0.1\glassfish\domains\domain1\applications\magnitudes-portlet

        Attachments

          Activity

            People

            Assignee:
            michael.saechang Michael Saechang
            Reporter:
            diesil Diego Silva
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 years, 40 weeks, 6 days ago

                Packages

                Version Package
                --Sprint 11/12
                6.2.0 CE M2