Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-127756

Back button loses redirect after adding a user to a role

    Details

      Description

      Reproduction Steps
      1. Either have a user that does not have a specific role or create a new user.
      2. Navigate to Control Panel -> Users -> Roles
      3. Select a role (e.g. Portal Content Reviewer). Navigate to Assignees.
      4. Assign your role to your user.
      5. Hover over the back button.

      Expected Results:
      Back button works, navigating you back to the Roles menu.

      Actual Results:
      Back button does not work. It does not have a link attached to it.

        Attachments

          Activity

            People

            Assignee:
            patricia.perez Patricia Perez
            Reporter:
            lianne.louie Lianne Louie
            Participants of an Issue:
            Recent user:
            Sophia Zhang
            Engineering Assignee:
            Lianne Louie
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              41 weeks, 4 days ago

                Packages

                Version Package
                7.3.10 DXP FP1
                7.3.10.1 DXP SP1
                7.3.6 CE GA7
                7.3.X
                7.4.13 DXP GA1
                Master