Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-128165

Error message is displayed while using Standard/Workflow Powered Apps and page is not launched properly (CE and DXP)

    Details

    • Fix Priority:
      5

      Description

       Description:
      Error message is displayed while using Standard/Workflow Powered Apps and page is not launched properly

       Steps to Reproduce:

      This is jut one example of steps to reproduce the error. I've seen the error on other pages of the Apps portlet too.

      1. Go Open Menu > App Builder > Object
      2. Create an Object with Form and Table View
      3. Go to Open Menu > App Builder > Apps
      4. Create a Standard or a Workflow App
      5. Open to edit the Standard/Workflow App
      6. Click to return
      7. Repeat step 5 and 6 many times

       Expected Result:
      Page is always launched properly and without any issue

       Actual Result:
      Sometimes an error message is displayed and the page is not launched properly

      Verified on master DXP: e4f606604ab9882875282c3167c4f56792697d1f
      Verified on master CE: e4f606604ab9882875282c3167c4f56792697d1f

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              gabriel.albuquerque Gabriel Albuquerque
              Reporter:
              rodrigo.cunha Rodrigo Cunha
              Participants of an Issue:
              Recent user:
              Nara Andrade
              Engineering Assignee:
              Rafael Praxedes
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 days ago

                  Packages

                  Version Package