Details

      Description

      At the moment the upgrade is defined from 0.0.0 to 3.0.0 (the bnd version of the module).

      In the current state it will always be run since it comes from 0.0.0, which is not desired. The upgrade should only run when coming from older versions.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alejandro.tardin Alejandro Tardín
              Reporter:
              alejandro.tardin Alejandro Tardín
              Engineering Assignee:
              Alejandro Tardín
              Recent user:
              Sophia Zhang
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  7.2.X
                  7.3.7 CE GA8
                  7.3.X
                  7.4.0 CE GA1 DXP 7,4
                  7.4.13 DXP GA1
                  Master