Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-128902

Searching for asset library roles doesn't work

    Details

    • Fix Priority:
      3

      Description

      Currently, when assigning asset library roles for a user, it's not possible to search for a role:

      Steps to reproduce:

      1. From the global menu, select the Applications tab
      2. Navigate to Asset Libraries
      3. Create a new Asset Library
      4. Set the Sites tab
      5. In the Connected Sites section click on the Add button
      6. Select a site
      7. Repeat step 3-5 to add a new asset library
      8. From the global menu, select the Control Panel tab
      9. Navigate to Users and Organizations
      10. Select the Test Test user
      11. In the Roles tab, scroll down to Asset Library Roles
      12. Click on the Select button
      13. In the modal window's management toolbar search for an Asset Library

      Expected Result:

      The Asset Library you searched for is displayed

      Actual Result:

      No results are displayed

      Note: The same error appears when selecting site roles.

       

       

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            julien.castelain Julien Castelain
            Participants of an Issue:
            Recent user:
            Patricia Perez
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              19 weeks, 6 days ago

                Packages

                Version Package