Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-129471

Label translations aren't appearing after upgrade from 7.3.x to Master

    Details

    • Fix Priority:
      5
    • Sprint:
      Data_Engine_7.4_10

      Description

      Description

      Label translations aren't appearing after upgrade from 7.1.x to Master

      Pre-conditions

      1. Apply the 7.3 dump. It can be found in LRQA-65844
      2. Run the upgrade (/bundles/tools/portal-tools-db-upgrade-client and run db_upgrade.sh)

      Steps to Reproduce

      1. Go to Documents and Media > Metadata set tab
      2. Open Metadataset A
      3. See that the label translations do no appearĀ (bug)

      Expected Result

      Label translation should appear after upgrading from 7.1.x to Master

      Actual Result

      Label translations aren't appearing after upgrade from 7.1.x to Master (ActualResult_Mar18_LPS-129381.mp4)

      Reproduced In
      master: 8cf1bfb038cd72870018de6b9f37c082b71e4519

        Attachments

          Activity

            People

            Assignee:
            mateus.santana Mateus Santana
            Reporter:
            dereck.portela Dereck Portela
            Participants of an Issue:
            Recent user:
            Mateus Santana
            Engineering Assignee:
            Mateus Santana
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 weeks, 1 day ago

                Packages

                Version Package