Details

      Description

      Description
      Upon creating a Web Content from a structure with an image field, changing the locale and then, changing back to the default language, the renderer breaks 

      Steps to Reproduce

      1. Go to Content and Data > Web Content > Structures tab;
      2. Create a new Structure and add an image field
      3. Go to Web Content tab and create a Web Content from the newly created structure;
      4. Change the locale
      5. Now change back to the default language
      6. See that the renderer breaks (bug)

      Expected Result

      The Web Content renderer with an image field should not break after changing the language

      Actual Result

      The Web Content renderer with an image field should is breaking after changing the language (ActualResult_Mar25_LPS-129763.mp4)

       

      Reproduced In
      master: 02c62c690a8056ad107ac4f79b69cadca07d027c

        Attachments

          Activity

            People

            Assignee:
            yang.cao Yang Cao
            Reporter:
            dereck.portela Dereck Portela
            Participants of an Issue:
            Recent user:
            Rafaela Nascimento
            Engineering Assignee:
            Mateus Santana
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              6 weeks, 1 day ago

                Packages

                Version Package
                7.4.0 CE GA1
                Master