Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-130043

No backend validation for email on the Basic Configuration screen

    Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Portal Configuration
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Description: When filling out the Basic Configuration screen on first portal startup, I accidentally put an invalid address for email and clicked enter. Rather than telling me to fix it, I get an infinite load screen. 

      Steps to reproduce: 

      1. Get a clean bundle
      2. Start it up
      3. Fill out the Basic configuration screen with any values, but provide an invalid email address (such as "test")
      4. Press "enter/return" key or click "Finish Configuration"

       Expected: I get an error telling me to fix the input 

       Actual: Infinite load screen with no option to fix the email

      Bug reproduced on master 53ccd7f04dc9.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            ekaterina.nesterovich Ekaterina Nesterovich (Inactive)
            Participants of an Issue:
            Recent user:
            Melody Wu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              2 weeks, 2 days ago

                Packages

                Version Package