Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-130504

Success message is missing after add shortcut using a file from a different site

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.3.X, Master
    • Fix Version/s: None
    • Component/s: Documents & Media
    • Labels:
      None
    • Story Points:
      1
    • Fix Priority:
      3
    • Sprint:
      LIMA | QA Sprint 9

      Description

      Steps to reproduce:

      1. Add a document file under Liferay Site
      2. Add a new site > Add a widget page to it > Place a documents and media widget on it
      3. Try to add a shortcut using the file from the Liferay site

      Expected Result:
      The success message display.

      Actual Result:
      The success message is missing.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              beck.liu Beck Liu
              Reporter:
              beck.liu Beck Liu
              Participants of an Issue:
              Recent user:
              Rubén Heras
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 weeks, 4 days ago

                  Packages

                  Version Package