Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-130619

Collection Display map background-image doesn't work

    Details

      Description

      1. Create Blog entry with cover-image
      2. Create Dynamic Collection with "Blog Entries" in it
      3. Create Fragment Page
      4. Add Collection Display
      5. Select the created collection with the blog entries
      6. Add a Container
      7. Go to styles of the Container and select at the attribute "Image Source" Content Mapping
      8. Select the cover-image

      Actual result: Background isn't shown

      Expected result: Image is shown as a background

       

      Additional infos:

      • If I switch the tab from "Styles" to "Link" and back the "Image Source"-attribut is resetted.
      • Mapping the image to a normal image in the collection display works.
      • I attached a video with the steps 4-8 and how it works with a normal image

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            marco.endres Marco Endres
            Participants of an Issue:
            Recent user:
            Thalita Celi (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              33 weeks, 5 days ago

                Packages

                Version Package