Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

       Summary:
      Due Date is displayed when a SLA didn't start counting

       Steps to Reproduce:

      1. Go to Applications Menu > Workflow > Process Builder > Configurations
      2. Assign Single Approver to Blogs Entry
      3. Go to Applications Menu > Workflow > Metrics > Single Approver
      4. Creates an SLA that starts when entering on the Update task
      5. Go to Site Menu > Content & Data > Blogs
      6. Submit a Blog Entry
      7. Wait a while
      8. Go to Applications Menu > Workflow > Metrics > Single Approver
      9. Click on the pending items

       Expected Result:
      Hyphen is displayed

       Actual Result:
      Due Date is displayed

      Verified on master DXP: 03d7c8d68eb7d1074a41cb5a22d7938b62bdf6b9

        Attachments

          Activity

            People

            Assignee:
            team-workflow Product Team Workflow
            Reporter:
            rodrigo.cunha Rodrigo Cunha
            Recent user:
            Rafael Praxedes
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package