Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-131276

Translation do not persist in the fieldset modal

    Details

    • Fix Priority:
      5

      Description

      Description

      When trying to create a new fieldset the previously created is loaded instead of an empty one

      Steps to Reproduce

      1. Go to Content and Data > Web Content > Structure > Fieldset tab
      2. Add any field to the builder (ex. text field)
      3. Save the fieldset
      4. Edit the newly created fieldset
      5. Now try to create a new one
      6. Notice that the previously created fieldset is loaded in the builder (bug)

      Expected Result

      The builder should always come empty em trying to create a new fieldset
      Actual Result

      When trying to create a new fieldset the previously created is loaded instead of an empty one (ActualResult_Abr27_LPS-131276.mp4)

      Reproduced In
      master: 5df31d7f2e72e34420a19ac6bb4cc475afc51303

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              aline.cantarelli Aline Cantarelli
              Reporter:
              dereck.portela Dereck Portela
              Participants of an Issue:
              Recent user:
              Sophia Zhang
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                29 weeks, 4 days ago

                  Packages

                  Version Package
                  7.4.1 CE GA2 DXP 7,4
                  7.4.13 DXP GA1
                  Master