Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-132023

The item details page is displaying the wrong icon for a completed item without SLA

    Details

      Description

      Description:
      The item details page is displaying the wrong icon for a completed item without SLA

      Steps to Reproduce:

      1. Select Single Approver to Blog Entry
      2. Go to Menu > Content & Data > Blogs
      3. Add a Blog Entry and complete the workflow process
      4. Go to Open Menu > Workflow > Metrics > Single Approver > Performance
      5. On the Completed Items card, select Total Completed
      6. Click on the item ID

      Expected Result:
      The item modal should place an icon before the modal title referring to the SLA status: No SLA.

      Actual Result:
      The item modal should place an icon before the modal title referring to the SLA status: On Time.

      Verified on master: 2ed633f7af6240b5ea017d6197242a8bb48936f4

        Attachments

          Activity

            People

            Assignee:
            team-workflow Product Team Workflow
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Brian Wulbern
            Engineering Assignee:
            Nara Andrade
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              17 weeks ago

                Packages

                Version Package
                Master