Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-132883

Use initials for default user portrait seems not work

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.4.0 CE GA1, Master
    • Fix Version/s: None
    • Component/s: User Management
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to Reproduce

      1. Go to Control Panel > System Settings > Users > User Images
      2. Assert the "use-initials-for-default-user-portrait" is checked by default
      3. Go to Control Panel > Users and Organizations to add a new user with a first name, middle name, and last name each with different starting letters
      4. Try login as the new added user or go back to the current user list

      Expect Result
      Assert the user avatar shows initials of first name, last name in that order.

      Actual Result
      Assert the user avatar shows the default avatar image.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ricardo.moura Ricardo Moura
              Reporter:
              sharry.shi Sharry Shi
              Participants of an Issue:
              Recent user:
              Patricia Perez
              Engineering Assignee:
              Ricardo Moura
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                4 weeks, 4 days ago

                  Packages

                  Version Package