Details

      Description

      GIT SHA: 9981083a898d3448e08a57307f5cbd30db02ce60

      DXP Build

      2021-06-07 23:53:12.023 INFO  [main][ModuleFrameworkImpl:1932] Starting dynamic bundles
      2021-06-07 23:53:14.271 ERROR [Framework Event Dispatcher: Equinox Container: f01a68e1-cd7e-4a1e-886a-2fd3b7646c50][Framework:93] FrameworkEvent ERROR 
      com.liferay.portal.kernel.log.LogSanitizerException: org.osgi.framework.BundleException: Could not resolve module: com.liferay.document.library.service [583]_  Unresolved requirement: Import-Package: com.liferay.document.library.kernel.util; version="[2.3.0,2.4.0)"_ [Sanitized]
      	at org.eclipse.osgi.container.Module.start(Module.java:444) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1682) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1662) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1624) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1555) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) [org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) [org.eclipse.osgi.jar:?]
      2021-06-07 23:53:18.935 INFO  [main][ModuleFrameworkImpl:1954] Started dynamic bundles
      2021-06-07 23:53:18.935 INFO  [main][ModuleFrameworkImpl:1961] Starting web bundles
      2021-06-07 23:53:19.163 ERROR [Framework Event Dispatcher: Equinox Container: f01a68e1-cd7e-4a1e-886a-2fd3b7646c50][Framework:93] FrameworkEvent ERROR 
      com.liferay.portal.kernel.log.LogSanitizerException: org.osgi.framework.BundleException: Could not resolve module: com.liferay.message.boards.web [104]_  Unresolved requirement: Import-Package: com.liferay.taglib; version="[8.0.0,9.0.0)"_ [Sanitized]
      	at org.eclipse.osgi.container.Module.start(Module.java:444) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1682) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1662) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1624) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1555) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) ~[org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) [org.eclipse.osgi.jar:?]
      	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) [org.eclipse.osgi.jar:?]
      2021-06-07 23:53:20.712 INFO  [main][ModuleFrameworkImpl:2015] Started web bundles

      document.library.service error is caused by LPS-133355
      message.boards.web error is the same as LPS-133770 (missed from the earlier publish)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sophia.zhang Sophia Zhang
              Reporter:
              jason.pince Jason Pince
              Participants of an Issue:
              Recent user:
              Rafaela Nascimento
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                14 weeks, 5 days ago

                  Packages

                  Version Package
                  7.4.1 CE GA2 DXP 7,4
                  7.4.2 CE GA3 DXP 7,4
                  Master