Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-133857

New created widget configuration templates are not shown in widget pages's add panel

    Details

    • Type: Bug
    • Status: In Progress
    • Resolution: Unresolved
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Pages > Widget Pages
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Create a basic web content
      2. Create a widget page
      3. Create a widget configuration template:
        1. Add a content display widget
        2. Open widget "Configuration" and select some web content
        3. Check "ratings" option
        4. Save and refresh
        5. Open widget "Configuration templates"
        6. Press "Save current configuration template"
        7. Write "Custom widget configuration template" and save
      4. Open the "add panel" and look for the created widget configuration template (manually, not searching)

      Expected result:
      Created widget configuration appears

      Actual result:
      It doesn't appear until you refresh the page

        Attachments

          Activity

            People

            Assignee:
            lourdes.fernandez Lourdes Fernandez
            Reporter:
            pablo.molina Pablo Molina
            Participants of an Issue:
            Recent user:
            Lourdes Fernandez
            Engineering Assignee:
            Lourdes Fernandez
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              6 weeks, 5 days ago

                Packages

                Version Package