Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-133858

New created widget configuration templates are not shown in content pages's add panel

    Details

      Description

      Steps to reproduce:

      1. Create a basic web content
      2. Create a content page
      3. Create a widget configuration template:
        1. Add a content display widget
        2. Open widget "Configuration" and select some web content
        3. Check "ratings" option
        4. Save and refresh
        5. Open widget "Configuration templates"
        6. Press "Save current configuration template"
        7. Write "Custom widget configuration template" and save
      4. Open the "add panel" and look for the created widget configuration template (manually, not searching)

      Expected result:
      Created widget configuration appears

      Actual result:
      It doesn't appear until you refresh the page

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              team-echo Product Team Echo
              Reporter:
              pablo.molina Pablo Molina
              Participants of an Issue:
              Recent user:
              Oziel Souza
              Engineering Assignee:
              Pablo Molina
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 days ago

                  Packages

                  Version Package
                  Master