Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-135810

Translation status indicators are confusing for webcontent

    Details

    • Fix Priority:
      3

      Description

      It is very confusing for editors that the title has its own translation icon. That icon shows in the dropdown, in which languages the title field was translated. In 7.3 a second icon exists that shows no status at all.

      Steps to reproduce:

      1) Create a basic content, write something into header/content field

      2) Save and reopen it

      3) Add a translation but edit ONLY the content field.

      4) Save and reopen it

      5) Check, which languages the article was translated too.

      Result: The language button next to the title shows "untranslated"

      Expected Result: There is just one GENERAL language button that shows Translated

      In 7.4 there is just one button and it only shows the translation status of the title field. To find out if an article was translated, the user has to switch to the "untranslated" versions.

      Please note that the behavior differs for 7.3 and 7.4. In 7.3 DXP FP2, there is an extra button for the content. BUT it does not show any translation status at all.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            crabel Christoph Rabel
            Participants of an Issue:
            Recent user:
            David GutiƩrrez Mesa
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 weeks, 6 days ago

                Packages

                Version Package