Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-135918

Fail to set history router for questions

    Description

    Steps to reproduce:

    1. Add a widget page named Questions Page to the default Liferay Site
    2. Place the Questions widget on it
    3. Go to the system setting to set Base Path for History Router with /questions-page
    4. Save the changes

    Expected Result:
    The page still stays on Questions configuration after saving and when accessing the Questions widget, the URL without #.

    Actual Result:
    The application menu bar will be lost after saving and when accessing the Questions widget, the URL still has #.

    Note:
    This also occurs when enable redirect login.

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            beck.liu Beck Liu
            Reporter:
            beck.liu Beck Liu
            Participants of an Issue:
            Recent user:
            Rafaela Nascimento
            Engineering Assignee:
            Javier Gamarra
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              11 weeks, 6 days ago

                Packages

                Version Package
                7.4.3.4 CE GA4
                Master